<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article" >

<head>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  
  <meta name="viewport" content="initial-scale=1">
  
  <!-- This is Squarespace. --><!-- arnewsline7 -->
<base href="">
<meta charset="utf-8" />
<title>Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017 — Amateur Radio Newsline</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="https://www.arnewsline.org/news/2017/6/30/amateur-radio-newsline-report-2070-for-friday-june-30-2017"/>
<meta property="og:site_name" content="Amateur Radio Newsline"/>
<meta property="og:title" content="Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017"/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="https://www.arnewsline.org/news/2017/6/30/amateur-radio-newsline-report-2070-for-friday-june-30-2017"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="    * SETTING THE STAGE FOR NEW ZEALAND SATELLITE
    * SPECIAL ASSIGNMENT FOR HAMS IN WEST BENGAL
    * MUSEUM-QUALITY QSOs IN TENNESSEE
    * JAKARTA PREPS FOR AMATEUR RADIO FAIR
    * 100-YEAR-OLD MILWAUKEE CLUB IS AN &quot;OM&quot; AMONG OMs
    * 2 WEEKS TO NATIONAL SCOUT JAMBOREE
    * W"/>
<meta itemprop="name" content="Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017"/>
<meta itemprop="url" content="https://www.arnewsline.org/news/2017/6/30/amateur-radio-newsline-report-2070-for-friday-june-30-2017"/>
<meta itemprop="description" content="    * SETTING THE STAGE FOR NEW ZEALAND SATELLITE
    * SPECIAL ASSIGNMENT FOR HAMS IN WEST BENGAL
    * MUSEUM-QUALITY QSOs IN TENNESSEE
    * JAKARTA PREPS FOR AMATEUR RADIO FAIR
    * 100-YEAR-OLD MILWAUKEE CLUB IS AN &quot;OM&quot; AMONG OMs
    * 2 WEEKS TO NATIONAL SCOUT JAMBOREE
    * W"/>
<meta name="twitter:title" content="Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017"/>
<meta name="twitter:url" content="https://www.arnewsline.org/news/2017/6/30/amateur-radio-newsline-report-2070-for-friday-june-30-2017"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="    * SETTING THE STAGE FOR NEW ZEALAND SATELLITE
    * SPECIAL ASSIGNMENT FOR HAMS IN WEST BENGAL
    * MUSEUM-QUALITY QSOs IN TENNESSEE
    * JAKARTA PREPS FOR AMATEUR RADIO FAIR
    * 100-YEAR-OLD MILWAUKEE CLUB IS AN &quot;OM&quot; AMONG OMs
    * 2 WEEKS TO NATIONAL SCOUT JAMBOREE
    * W"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/d22hFy8UkeFq0jQEyBvtAZ8Xp_DD3CWknAGXZzNSBlMfe7qIfFHN4UJLFRbh52jhWD9tjRMt5Q6ujc9hFQqXFh4cwQSUZQMuZs7BMPG0jW40ZWiDde80ZQS0SaBujW48Sagyjh90jhNlOeBkdcmaShUTdc90da41OeBkdcmaShUTdc9aO1FUiABkZWF3jAF8OcFzdPUCdhFydeyzSabCiaiaOcBkdcmaShUTdc90da41OYiaikoySco8iaFC-Ao8FkoDSWmyScmDSeBRZPoRdhXK2YgkdayTdAIldcNhjPJOjAs8deU8OWFyd1w7fbKnMsMMeMI6MKG4fH3gIMMjfkMfH6qJtKGbMg62JMJ7fbRRHyMMeMX6MKG4fHvgIMMjgfMfH6qJCMIbMg65JMJ7f6K3UMIbMg6BJMJ7f6KUUMIbMg6VJMJ7fbKlMsMMeMj6MKG4fHtgIMMjIfMfH6qJK3IbMg6YJMJ7fbKwMsMMegI6MKG4fHqgIMMjffMfH6qJ76IbMg6PJMJ7fbK4MsMMeMq6MKG4fJGgIMMjIkMfH6GJrtbgIMIjMPMfH6GJxJbgIMIjfkMfH6GJNGbgIMIjMkMfH6GJNtbgIMIj2PMfH6GJrJbgIMIjgfMfH6GJNjbgIMIj2KMfH6GJrjbgIMIjgKMfH6GJrGbgIMIjIfMfH6GJ_tbgIMIjgkMfH6GJvJbgIMIjIPMfH6GJvjbgIMIjffMfH6GJvGbgIMIjIKMfH6GJvtbgIMIjfPMfH6GJNJbgIMIjIkMfqMYFlCRBgb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-b20567e052ce5857f705-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-b20567e052ce5857f705-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://www.arnewsline.org/news?format=RSS" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.arnewsline.org","name":"Amateur Radio Newsline","description":"<p>America's best Amateur Radio news source and active for more than 30 years.</p>","image":"//static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b0918e29687f0c9df9b6f5/1498814397684/"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"Amateur Radio Newsline","telephone":""}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/58b08985be65947bf171e05e/22/50521cf884aeb45fa5cfdb80/58b094d1197aeaed7c8faa38/918-05142015/1496405528608/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!-- End of Squarespace Headers -->
  <script src="https://static1.squarespace.com/static/ta/5052176b84aeb45fa5cfcc83/918/scripts/site-bundle.js" type="text/javascript"></script>
</head>

<body class="show-products-category-navigation   page-borders-thin canvas-style-normal  header-subtitle-none banner-alignment-center blog-layout-right-sidebar project-layout-left-sidebar thumbnails-on-open-page-show-all social-icon-style-square       hide-article-author   event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    product-list-titles-under product-list-alignment-center product-item-size-11-square  product-gallery-size-11-square product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-center image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-center image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-center button-style-outline button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd collection-58b08aec9c03e00c170b3175 view-item collection-type-blog collection-layout-default mobile-style-available logo-image" id="item-59561540197aea11d0fbe23d">

  <div id="canvas">

    <div id="mobileNav" class="">
      <div class="wrapper">
        <nav class="main-nav mobileNav"><ul>
    

        <li class="blog-collection active-link">

          

            
              <a href="/">News</a>
            

            


          

        </li>

    

        <li class="blog-collection">

          

            
              <a href="/extra/">Extra</a>
            

            


          

        </li>

    

        <li class="folder-collection folder">

          

            <input type="checkbox" name="mobile-folder-toggle-58b336342e69cf75a414280b" id="mobile-folder-toggle-58b336342e69cf75a414280b" class="folder-toggle-box hidden" />
            <label for="mobile-folder-toggle-58b336342e69cf75a414280b" class="folder-toggle-label" onclick data-href="/staff/">Staff</label>
            <!-- <a aria-haspopup="true" href="#" onClick="return false;">Staff</a> -->
            <div class="subnav">
              <ul>
                
                  
                    <li class="page-collection">
                      <a href="/staff-links/">Current Staff</a>
                    </li>
                  
                  
                
                  
                    <li class="page-collection">
                      <a href="/staff-links-1/">Staff Emeritus</a>
                    </li>
                  
                  
                
              </ul>
            </div>

          

        </li>

    

        <li class="page-collection">

          

            
              <a href="/yhoty/">YHOTY</a>
            

            


          

        </li>

    

        <li class="page-collection">

          

            
              <a href="/mentoring-project/">Mentoring Project</a>
            

            


          

        </li>

    

        <li class="folder-collection folder">

          

            <input type="checkbox" name="mobile-folder-toggle-5925f15b197aeae78d60b5ae" id="mobile-folder-toggle-5925f15b197aeae78d60b5ae" class="folder-toggle-box hidden" />
            <label for="mobile-folder-toggle-5925f15b197aeae78d60b5ae" class="folder-toggle-label" onclick data-href="/repeater-list-1/">Repeater List</label>
            <!-- <a aria-haspopup="true" href="#" onClick="return false;">Repeater List</a> -->
            <div class="subnav">
              <ul>
                
                  
                    <li class="page-collection">
                      <a href="/repeater-list/">Repeater List</a>
                    </li>
                  
                  
                
                  
                    <li class="page-collection">
                      <a href="/submit-a-repeater/">Submit a Repeater</a>
                    </li>
                  
                  
                
              </ul>
            </div>

          

        </li>

    

        <li class="blog-collection">

          

            
              <a href="/linkpage/">Links</a>
            

            


          

        </li>

    

        <li class="page-collection">

          

            
              <a href="/f-a-q/">F A Q</a>
            

            


          

        </li>

    
</ul>
</nav>

      </div>
    </div>
    <div id="mobileMenuLink"><a>Menu</a></div>

    <header id="header" class="clear">

    

      <div id="upper-logo">
        <h1 class="logo" data-content-field="site-title">
          <a href="/"><img src="//static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b0918e29687f0c9df9b6f5/1498814397684/?format=1500w" alt="Amateur Radio Newsline" /></a>
        </h1>
      </div>
      <script>
      if (parseInt(Y.one('body').getComputedStyle('width'),10) <= 640) {
        Y.use('squarespace-ui-base', function(Y) {
          Y.one("#upper-logo .logo").plug(Y.Squarespace.TextShrink, {
            parentEl: Y.one('#upper-logo')
          });
        });
      }
      </script>

      
      <div class="site-info" data-content-field="business-information">
        <div class="site-address">Street Address</div>
        <div class="site-city-state">City, State, Zip</div>
        <div class="site-phone">Phone Number</div>
      </div>
      

      <div class="site-tag-line">
        
      </div>

      <div class="custom-info">
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Header Subtitle: Custom Content" data-type="block-field" data-updated-on="1381761023501" id="customInfoBlock"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-81eee4bbda3d9efd0834"><div class="sqs-block-content"><p class="text-align-center">Your Custom Text Here</p></div></div></div></div></div>
      </div>

      <div id="lower-logo">
        <h1 class="logo" data-content-field="site-title"><a href="/"><img src="//static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b0918e29687f0c9df9b6f5/1498814397684/?format=1500w" alt="Amateur Radio Newsline" /></a></h1>
      </div>
      <script>
        Y.use('squarespace-ui-base', function(Y) {
          Y.one("#lower-logo .logo").plug(Y.Squarespace.TextShrink, {
            parentEl: Y.one('#lower-logo')
          });
        });
      </script>

    
      <div id="topNav">
  <nav class="main-nav" data-content-field="navigation">
    <ul>
    

        <li class="blog-collection active-link">

          

            
              <a href="/">News</a>
            

            


          

        </li>

    

        <li class="blog-collection">

          

            
              <a href="/extra/">Extra</a>
            

            


          

        </li>

    

        <li class="folder-collection folder">

          

            <a aria-haspopup="true" href="#" onClick="return false;">Staff</a>
            <div class="subnav">
              <ul>
                
                  
                    <li class="page-collection">
                      <a href="/staff-links/">Current Staff</a>
                    </li>
                  
                  
                
                  
                    <li class="page-collection">
                      <a href="/staff-links-1/">Staff Emeritus</a>
                    </li>
                  
                  
                
              </ul>
            </div>

          

        </li>

    

        <li class="page-collection">

          

            
              <a href="/yhoty/">YHOTY</a>
            

            


          

        </li>

    

        <li class="page-collection">

          

            
              <a href="/mentoring-project/">Mentoring Project</a>
            

            


          

        </li>

    

        <li class="folder-collection folder">

          

            <a aria-haspopup="true" href="#" onClick="return false;">Repeater List</a>
            <div class="subnav">
              <ul>
                
                  
                    <li class="page-collection">
                      <a href="/repeater-list/">Repeater List</a>
                    </li>
                  
                  
                
                  
                    <li class="page-collection">
                      <a href="/submit-a-repeater/">Submit a Repeater</a>
                    </li>
                  
                  
                
              </ul>
            </div>

          

        </li>

    

        <li class="blog-collection">

          

            
              <a href="/linkpage/">Links</a>
            

            


          

        </li>

    

        <li class="page-collection">

          

            
              <a href="/f-a-q/">F A Q</a>
            

            


          

        </li>

    
  </ul>
  <div class="page-divider"></div>
  </nav>
</div>


    </header>

    <div class="page-divider top-divider"></div>

    <!-- // page image or divider -->
    
      
        
      
    

    <section id="page" class="clear" role="main" data-content-field="main-content" data-collection-id="58b08aec9c03e00c170b3175" data-collection-id="58b08aec9c03e00c170b3175" data-edit-main-image="Banner" >

      <!-- // CATEGORY NAV -->
      

      <div class="article-wrapper">



  <article class="hentry author-kevin-trotman post-type-text" id="article-59561540197aea11d0fbe23d" data-item-id="59561540197aea11d0fbe23d">

    <!--POST HEADER-->

    <header>
  		<h1 class="entry-title" itemprop="headline" data-content-field="title">
        
          <a href="/news/2017/6/30/amateur-radio-newsline-report-2070-for-friday-june-30-2017">Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017</a>
        
      </h1>
      <div class="meta">
        <span class="date"><time class="published dt-published" datetime="2017-06-30" itemprop="datePublished" pubdate>June 30, 2017</time></span>
        <span class="author"><a href="/?author=5005b01e24ac859904564108" rel="author">Kevin Trotman</a></span>
      </div>
    </header>

    <!--SPECIAL CONTENT-->

    

    <!--POST BODY-->

    <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1498814288737" id="item-59561540197aea11d0fbe23d"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-48f958e73cd0fc37455b"><div class="sqs-block-content"><ul dir="ltr"><li>SETTING THE STAGE FOR NEW ZEALAND SATELLITE</li><li>SPECIAL ASSIGNMENT FOR HAMS IN WEST BENGAL</li><li>MUSEUM-QUALITY QSOs IN TENNESSEE</li><li>JAKARTA PREPS FOR AMATEUR RADIO FAIR</li><li>100-YEAR-OLD MILWAUKEE CLUB IS AN "OM" AMONG OMs</li><li>2 WEEKS TO NATIONAL SCOUT JAMBOREE</li><li>WORLD OF DX</li><li>REPLACING A CW FIST WITH A WRIST</li></ul><p><a href="/s/nsln2070.txt">SCRIPT</a></p><p><a href="/s/Report2070.mp3">AUDIO</a></p></div></div><div class="sqs-block audio-block sqs-block-audio" data-block-type="41" id="block-yui_3_17_2_1_1498813704511_42125"><div class="sqs-block-content">

<div 
  class="sqs-audio-embed"
  data-url="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/595616ec2994cae0c7c1139a/1498814228738/Report2070.mp3/original/Report2070.mp3"
  data-mime-type=""
  data-title="Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017"
  data-author="Amateur Radio Newsline"
  data-show-download="true"
  data-design-style="minimal"
  data-duration-in-ms="1028000"
  data-color-theme="dark"

  
>
</div>
</div></div></div></div></div></div>
    


    <!--POST FOOTER-->

    <footer class="clear">
      <div class="meta">

        <div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_16_1488202865694_14136"><div class="sqs-block-content" id="yui_3_17_2_1_1488206809303_113">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline" id="yui_3_17_2_1_1488206809303_112">
      
        <div class="intrinsic" style="max-width:998.0px;" id="yui_3_17_2_1_1488206809303_111">
          
            <div style="padding-bottom:3.006011962890625%;" class="image-block-wrapper   has-aspect-ratio" data-description="" id="yui_3_17_2_1_1488206809303_110">
              <noscript>&lt;img src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b436f3b8a79b6b20f576dc/1488205563414/"  /&gt;</noscript><img class="thumb-image loaded" data-src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b436f3b8a79b6b20f576dc/1488205563414/" data-image="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b436f3b8a79b6b20f576dc/1488205563414/" data-image-dimensions="998x30" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b436f3b8a79b6b20f576dc" data-type="image" src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b436f3b8a79b6b20f576dc/1488205563414/?format=1500w" style="top: -0.189665%; left: 0%; width: 100%; height: 100.379%; position: absolute;" data-image-resolution="1500w">
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div>

        <div class="first meta-row">
          
          
        </div>

        <div class="second meta-row">
          <span class="squarespace-social-buttons inline-style" data-system-data-id="" data-asset-url="https://static1.squarespace.com/static/58b08985be65947bf171e05e/58b08aec9c03e00c170b3175/59561540197aea11d0fbe23d/1498814284708/" data-record-type="1" data-full-url="/news/2017/6/30/amateur-radio-newsline-report-2070-for-friday-june-30-2017" data-title="Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017"></span>
          
  <span class="sqs-simple-like" data-item-id="59561540197aea11d0fbe23d" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


        </div>

      </div>
    </footer>


  </article>



<!--PAGINATION-->


  <nav class="pagination clear">
      <a class="next-item" href="/news/2017/6/22/amateur-radio-newsline-report-2068-for-friday-june-23-2017">Amateur Radio Newsline™ Report 2069 for Friday, June 23, 2017 &rarr;</a>
  </nav>



  <!-- COMMENTS -->

  <section id="comments-59561540197aea11d0fbe23d" class="comments-wrapper">
    
  <div class="squarespace-comments" id="comments-59561540197aea11d0fbe23d" data-item-id="59561540197aea11d0fbe23d" data-public-comment-count="0" data-comment-state="2"></div>


  </section>


</div><!-- /article-wrapper -->

<aside id="sidebar"><div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar Content" data-type="block-field" data-updated-on="1498814426530" id="sidebarBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_58_1487964550995_5713"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:147.0px;">
          
            <a href="https://www.paypal.com/donate/?token=CkHIFZJwjE4gS2fFr2ur0LSqpWOi4z0-wnG6-Mz_5em8Ab5VAuzOzfTbLzJk5ekywa-2aG"  target="_blank">
          
            <div style="padding-bottom:31.972789764404297%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b098d44402438f581a4466/1487968506759/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b098d44402438f581a4466/1487968506759/" data-image="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b098d44402438f581a4466/1487968506759/" data-image-dimensions="147x47" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b098d44402438f581a4466" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block rss-block sqs-block-rss" data-block-type="49" id="block-yui_3_17_2_2_1488632142869_9180"><div class="sqs-block-content">

<a href="https://www.arnewsline.org/?format=rss" title="News RSS" class="social-rss">News RSS</a></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_58_1487964550995_7837"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:250.0px;">
          
            <a href="https://itunes.apple.com/us/podcast/amateur-radio-newsline-podcast/id546373540?mt=2"  target="_blank">
          
            <div style="padding-bottom:40.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b429c7197aea63fbdcd54d/1488202188848/itunesButton.png"  alt="itunesButton.png"  /></noscript><img class="thumb-image" alt="itunesButton.png" data-src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b429c7197aea63fbdcd54d/1488202188848/itunesButton.png" data-image="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b429c7197aea63fbdcd54d/1488202188848/itunesButton.png" data-image-dimensions="250x100" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b429c7197aea63fbdcd54d" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_3_1488202865694_8498"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:150.0px;">
          
            <a href="http://www.stitcher.com/s?fid=19649&refid=stpr"  target="_blank">
          
            <div style="padding-bottom:35.33333206176758%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b42c8d59cc684cc88b4fca/1488202963303/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b42c8d59cc684cc88b4fca/1488202963303/" data-image="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b42c8d59cc684cc88b4fca/1488202963303/" data-image-dimensions="150x53" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b42c8d59cc684cc88b4fca" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_58_1487964550995_8752"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:156.0px;">
          
            <a href="https://www.facebook.com/groups/ARNewsline/"  target="_blank">
          
            <div style="padding-bottom:51.28205490112305%;" class="image-block-wrapper   has-aspect-ratio" data-description="&lt;p&gt;&lt;a href=&quot;http://arnewsline.org/storage/audio/news.mp3&quot;&gt;Weekly EchoProducer File&lt;/a&gt;&lt;/p&gt;" >
              <noscript><img src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b42a2aff7c508925e8e007/1488202322477/"  alt="Weekly EchoProducer File"  /></noscript><img class="thumb-image" alt="Weekly EchoProducer File" data-src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b42a2aff7c508925e8e007/1488202322477/" data-image="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b42a2aff7c508925e8e007/1488202322477/" data-image-dimensions="156x80" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b42a2aff7c508925e8e007" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_29_1488139126868_7784"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-large social-icons-style-regular " >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/ArNewsline" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_5_1488225951591_10186"><div class="sqs-block-content">
<div class="sqs-block-button-container--center" data-alignment="center" data-button-size="small">
	<a href="/s/news.mp3" class="sqs-block-button-element--small sqs-block-button-element" >Weekly EchoProducer File</a>
</div></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_39_1488018822655_6365"><div class="sqs-block-content"><script type="text/javascript" src="//rf.revolvermaps.com/0/0/8.js?i=51n8yt4logh&amp;m=6&amp;s=230&amp;c=ff0000&amp;cr1=ffffff&amp;f=arial&amp;l=33&amp;hi=80" async="async"></script></div></div><div class="sqs-block twitter-block sqs-block-twitter" data-block-json="&#123;&quot;title&quot;:true,&quot;thumbnail&quot;:true,&quot;excerpt&quot;:true,&quot;pageSize&quot;:3,&quot;collectionId&quot;:&quot;58b355e3ff7c508925e15557&quot;,&quot;filter&quot;:&#123;&#125;,&quot;showAvatar&quot;:true,&quot;showUsername&quot;:true,&quot;followButton&quot;:false,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null,&quot;connectedAccountId&quot;:&quot;58b355e3ff7c508925e15557&quot;,&quot;enable-search&quot;:false,&quot;enable-search-disabled&quot;:null,&quot;socialCollectionId&quot;:&quot;&quot;,&quot;previewCollectionId&quot;:&quot;&quot;,&quot;status&quot;:&quot;undefined&quot;,&quot;searchId&quot;:&quot;undefined&quot;,&quot;searchTerm&quot;:&quot;&quot;,&quot;refresh&quot;:null,&quot;unsafeSearch&quot;:null&#125;" data-block-type="6" id="block-yui_3_17_2_26_1488139126868_7360"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear  " id="59561eebcab3397c052c54dd">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/ArNewsline/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/757037977688170496/QjspuJ6k_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/ArNewsline/">ARNewsline</a></div>
          
          <div class="tweet-text">Amateur Radio Newsline™ Report 2070 for Friday, June 30, 2017  is ON THE AIR!!!  <a href="https://t.co/SC4iPGFicv" rel="nofollow">https://t.co/SC4iPGFicv</a>   <a href="https://twitter.com/#!/search?q=%23Hamr" title="#Hamr" class="tweet-url hashtag" rel="nofollow">#Hamr</a> <a href="https://twitter.com/#!/search?q=%23Hamradio" title="#Hamradio" class="tweet-url hashtag" rel="nofollow">#Hamradio</a></div>
          <time class="tweet-timestamp" datetime="2017-06-30"><a target="new" href="https://twitter.com/ArNewsline/status/880717061089107969"><span class="timesince" data-date="1498814284000">about 4 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="594cf8a2363d3cb59e7800e9">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/ArNewsline/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/757037977688170496/QjspuJ6k_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/ArNewsline/">ARNewsline</a></div>
          
          <div class="tweet-text">Amateur Radio Newsline™ Report 2069 for Friday, June 23, 2017  is ON THE AIR!!!  <a href="https://t.co/WzxGBzADgN" rel="nofollow">https://t.co/WzxGBzADgN</a>   <a href="https://twitter.com/#!/search?q=%23Hamr" title="#Hamr" class="tweet-url hashtag" rel="nofollow">#Hamr</a> <a href="https://twitter.com/#!/search?q=%23Hamradio" title="#Hamradio" class="tweet-url hashtag" rel="nofollow">#Hamradio</a></div>
          <time class="tweet-timestamp" datetime="2017-06-23"><a target="new" href="https://twitter.com/ArNewsline/status/878198422628573184"><span class="timesince" data-date="1498213794000">about a week ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="5943d2ba8eaa8926d5b1d8c8">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/ArNewsline/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/757037977688170496/QjspuJ6k_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/ArNewsline/">ARNewsline</a></div>
          
          <div class="tweet-text">Amateur Radio Newsline™ Report 2068 for Friday, June 16, 2017  is ON THE AIR!!!  <a href="https://t.co/DbOck1NMpY" rel="nofollow">https://t.co/DbOck1NMpY</a>   <a href="https://twitter.com/#!/search?q=%23Hamr" title="#Hamr" class="tweet-url hashtag" rel="nofollow">#Hamr</a> <a href="https://twitter.com/#!/search?q=%23Hamradio" title="#Hamradio" class="tweet-url hashtag" rel="nofollow">#Hamradio</a></div>
          <time class="tweet-timestamp" datetime="2017-06-16"><a target="new" href="https://twitter.com/ArNewsline/status/875686740832514048"><span class="timesince" data-date="1497614963000">about 2 weeks ago</span></a></time>
        </div>
      </li>
    
  </ul>


</div></div></div></div></div></aside>

    </section>

    <div class="sqs-layout sqs-grid-12 columns-12 empty" data-layout-label="News Footer Content" data-type="block-field" id="item-59561540197aea11d0fbe23d"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>

    <!-- <div class="page-divider bottom-divider"></div> -->

    <div class="info-footer-wrapper clear">
      <div class="info-footer">
      <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Info Footer Content" data-type="block-field" data-updated-on="1488205453890" id="infoFooterBlock"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_13_1488202865694_6233"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:998.0px;">
          
            <div style="padding-bottom:3.006011962890625%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b43684a5790a958bb68611/1488205452204/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b43684a5790a958bb68611/1488205452204/" data-image="https://static1.squarespace.com/static/58b08985be65947bf171e05e/t/58b43684a5790a958bb68611/1488205452204/" data-image-dimensions="998x30" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58b43684a5790a958bb68611" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div></div>
      
        
        <div id="socialLinks" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
          
  <a href="https://twitter.com/ArNewsline" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

        </div>
        
      
      </div>
    </div>

    <footer id="footer" class="clear">
      <div class="sqs-layout sqs-grid-12 columns-12 empty" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1488205012495" id="footerBlock"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>
    </footer>

  </div>

  <div></div>

  <!-- Start of StatCounter Code for SqaureSpace -->
<script type="text/javascript">
var sc_project=11051790; 
var sc_invisible=0; 
var sc_security="76921b88"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11051790/0/76921b88/0/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for SqaureSpace --><script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol></svg>



</body>

</html>
